1. Ce site utilise des "témoins de connexion" (cookies) conformes aux textes de l'Union Européenne. Continuer à naviguer sur nos pages vaut acceptation de notre règlement en la matière. En savoir plus.

AMX Mod X 1.8.2 pour la mise à jour HLDS de 2013

Discussion dans 'Annonces & Informations' démarrée par Arkshine, 16 Février 2013.

  1. Arkshine

    Arkshine Le Docteur

    Sujet original : AMX Mod X 1.8.2 for 2013 HLDS Update - AlliedModders

    Traduction française :

    Nous avons publié AMX Mod X 1.8.2 comme une version d'urgence de correction de bugs. Il est important de ne pas mettre à jour tant que vous n'avez pas lu ci-dessous.

    La mise à jour de Février 2013 pour Counter-Strike 1.6 fait parti d'une longue transition des jeux HLDS vers SteamCMD. Du fait que cette transition ne soit pas encore complète, AMX Mod X peut ne pas fonctionner sur des jeux spécifiques. Ces jeux sont listés ci-dessous.

    A celà s'ajoute, une mise à jour de Metamod est nécessaire pour tous les nouveaux serveurs. Nous fournissons notre propre version de Metamod (nommé Metamod 1.20-am) jusqu'à ce que le site officiel Metamod soit mis à jour. A noter sur sur Linux, le binaire doit être renommé, ce qui signifie vous devrez éditer les fichier liblist.gam. Ceci est vrai même si vous choisissez d'utiliser Metamod-p.

    AMX Mod X 1.8.2 NE FONCTIONNERA PAS avec les jeux suivants :
    • Counter-Strike: Condition Zero
    • Ancienne version de Counter-Strike 1.6, téléchargée via l'outil HLDSUpdateTool.
    Metamod 1.20-am fonctionnera sur tous les jeux supportés par Metamod 1.19.

    -> Pour télécharger ces versions, vous pouvez visiter AMX Mod X - Half-Life Scripting for Pros!.
    -> Pour les instructions de mise à jour et un historique complet des changements, voir AMX Mod X 1.8.2 - Notes de version | Communauté CS-AMX

    Remerciements spéciales, pour cette nouvelle version, aux contributeurs Scott Ehlert, Arkshine, Fysiks, Reuben Morais, Lev2001, joaquimandrade, Hawk552, et Ryan L. Merci pour votre support !

    --

    Mise à jour 18 Mars 2013 : Conversion de CS:CZ (SteamPipe) & Nouvelle version de Metamod (1.21-m) | Communauté CS-AMX
     
    Dernière édition: 16 Mars 2013
  2. Daminou

    Daminou Membre

    Bonsoir, y'aura-t-il une autre version qui sortira ? Du style correction de bug/modifications dans les semaines qui suivent où bien on peu d'or et déjà mettre à jour amxmodx ?

    Merci
     
  3. Arkshine

    Arkshine Le Docteur

    Tu parles bien de AMX Mod X ? Pour le moment non. Sauf si Valve fait une mise à jour et casse encore AMXX ou si des gens rapportent des bugs critiques dans AMXX (dû à la mise à jour) ; mais pour le moment, tout semble bon.
     
  4. Daminou

    Daminou Membre

    Oui oui. D'accords, merci bien :) 
    Je crois que tu es bien informé de mondialservers, je me trompe ? Si oui, pourrais-tu me dire si les serveurs sont mit à jour ? Merci
     
  5. Arkshine

    Arkshine Le Docteur

    Non, désolé, ces derniers temps, je ne sais absolument rien. Mais sachant que l'on voit aucune annonce, je suppose que non. J'ai déjà prévenu Deejay de la mise à jour, p-e sont-ils en cours de préparation. Tout ce que je peux te dire, c'est d'aller leur demander directement. C'est p'd'bol pour eux, ça tombe plutôt au mauvais moment. :D 
    --- Message fusionné : 16 Février 2013 ---
    En passant, j'ai fini la traduction à l'arrache des notes de version pour 1.8.2. Lien rajouté dans le premier message.
    --- Message fusionné : 16 Février 2013 ---
    En fait, je reformule. Si ton serveur est à jour (en utilisant SteamCmd), tu es obligé de mettre à jour AMXX.
    Et du fait que CZ n'est pas encore converti pour SteamCmd, et que AMXX 1.8.2 ne peut pas supporter CZ (ils ont omi ce fait quand ils sorti 1.8.2), si Valve ne mets pas à jour rapidement CZ, il est fort probable que la 1.8.3 pointe son nez relativement rapidement.
     
  6. Daminou

    Daminou Membre

    D'accords, je te remercie grandement :) 
     
  7. Arkshine

    Arkshine Le Docteur

    Dernière édition: 16 Mars 2013
  8. Miami

    Miami Membre

    Bonjour, j'ai la dernier version de HLDS ( hldsupdatetool ), et quand je met l'amxmodx 1.8.2 le serveur marche, mais une fois un joueur connecté sur le serveur, il crash.
    Avec votre metamod, le serveur ne démarre pas ( Host_Error: Couldn't get DLL API from ./cstrike/addons/metamod/dlls/metamod.so! )
    Avec le metamod-p, le serveur démarre mais le même problème, quand un joueur rentre, le serveur crash.
     
  9. Arkshine

    Arkshine Le Docteur

    Non, tu n'as pas la dernière version.

    Si tu avais lu un peu plus attentivement, tu aurais noté que pour mettre à jour son serveur, il faut utiliser SteamCMD et non plus HLDSUpdateTool.

    Ici : SteamCMD:fr - Valve Developer Community
     
  10. Miami

    Miami Membre

    Je voulais dire la dernier version avec hldsupdatetool.
    C'est possible de faire marcher l'amxmodx version 1.8.2 sur le serveur ?
     
  11. Arkshine

    Arkshine Le Docteur

    Je ne vois aucune raison [valable] de ne pas mettre à jour son serveur.

    Mais techniquement, utiliser une version plus ancienne de metamod probablement et utiliser une version ancienne du module cstrike aussi je suppose.
     
  12. Miami

    Miami Membre

    Merci Arkshine, peut tu me donner ou trouver une version plus ancienne de metamod ? Ainsi une version ancienne du module cstrike si ça vous dérange pas ?
     
  13. Arkshine

    Arkshine Le Docteur

    Sur les mêmes sites où tu télécharges les dernières versions. Doit bien avoir des liens pour récupérer d'anciennes versions.
     
  14. Miami

    Miami Membre

    C'est possible de me recommander des versions à prendre ?
     
  15. Arkshine

    Arkshine Le Docteur

    Mes recommendations c'est d'utiliser les dernières versions disponibles pour des raisons évidentes de stabilité/fonctionnalités, mais comme tu as problement un serveur non steam, il te faut prendre les versions juste avant.
     
  16. Miami

    Miami Membre

    Oui sa marche, mais quand je rentre sur le serveur, il crash.
     
  17. Arkshine

    Arkshine Le Docteur

    Sûrement que t'as une version de metamod trop récente. Probablement 1.19 max.
     
  18. Miami

    Miami Membre

    Ok merci.
     

Partager cette page

Chargement...
Chargement...